.Net framework 4

Aug 31, 2012 at 2:33 AM

First, thank you for the portable version of the outlook google sync. 

My locked down machine is running only v3.5 .Net framework and below.

However, the version 1.0.5 required framework v4.0 in order to run.

Is there any way to compile a set of codes for v3.5 .net framework machine?

Thank you.

Coordinator
Sep 9, 2012 at 8:52 PM
Edited Sep 9, 2012 at 8:52 PM

Hi henrylimcs,

there is a new version 1.0.6 which should work with the v3.5 .Net framework.

Can you confirm?